Announcements‎ > ‎

USMT Version Needed for your OS Deployment

posted Jun 27, 2012, 7:36 PM by Romano Jerez
This article from NETvNext tells you what version of USMT you need to use when migrating user data depending on your source and target operating system.


Comments